العودة   مركز بوابة العرب التعليمي > منتديات الجرافيكس والفيديو والتصوير > منتدى الفيديو و الصوتيات > قسم برنامج iClone

إضافة رد
 
أدوات الموضوع
  #1  
قديم 20-02-2009, 12:01 AM
الصورة الرمزية batman2005
batman2005 batman2005 غير متواجد حالياً
 
تاريخ التسجيل: Dec 2005
المشاركات: 813
افتراضي عندي مشكل في إضافة أشكال الطبيعة




السلام عليكم عندي مشكل في إضافة الأشجار و الورود و الحشائش إلى خلفية الأرض كلما حولت تخرج لي النافدة فأين المشكل
الصورة في المرافق
الملفات المرفقة
نوع الملف: rar iclone.rar‏ (220.1 كيلوبايت, المشاهدات 108)
رد مع اقتباس
  #2  
قديم 20-02-2009, 12:19 AM
الصورة الرمزية hamaki nn
hamaki nn hamaki nn غير متواجد حالياً
 
تاريخ التسجيل: Jul 2008
المشاركات: 2,106
افتراضي

الاخ العزيز
فى نفس الصفحة فوق الرسالة ستجد كلمة quick shader اقف عندها وحولها الى pixel shader
ستحل المشكلة انشاء الله

لو غيرتها الى pixel shader
وظهرت نفس المشكلة ستحتاج الى كارت فيديو قوى مثل Nvidia
من غير الكارت ستظل تعانى منها ولاتقدر على اضافة water مثلا
تحياتى
رد مع اقتباس
  #3  
قديم 20-02-2009, 12:41 AM
الصورة الرمزية batman2005
batman2005 batman2005 غير متواجد حالياً
 
تاريخ التسجيل: Dec 2005
المشاركات: 813
Unhappy

شكرا على الرد مع أني أملك nvidia ولكن بقي نفس المشكل على العموم مشكور
رد مع اقتباس
  #4  
قديم 20-02-2009, 01:21 AM
الصورة الرمزية hamaki nn
hamaki nn hamaki nn غير متواجد حالياً
 
تاريخ التسجيل: Jul 2008
المشاركات: 2,106
افتراضي

افتح البرنامج وبعد تغير ال quick shaderالى pixel shader
حاول اضافة water لو بقيت المشكلة ارسلها عشان اشوف حل(صورة مرفقة)
رد مع اقتباس
  #5  
قديم 20-02-2009, 12:54 PM
الصورة الرمزية batman2005
batman2005 batman2005 غير متواجد حالياً
 
تاريخ التسجيل: Dec 2005
المشاركات: 813
افتراضي

مشكور على الإهتمام
أخي العزيز طبقت كل ما قلته لي و لكن المشكلة هي أن هذه النافدة لا تحتوي على pixel shader
بل تحتوي على
wire frame
smoofk shading
quick shading
مع أني أملك النسخة 3.2 من برنامج iclone
رد مع اقتباس
  #6  
قديم 20-02-2009, 01:01 PM
الصورة الرمزية batman2005
batman2005 batman2005 غير متواجد حالياً
 
تاريخ التسجيل: Dec 2005
المشاركات: 813
افتراضي السلام عليكم

الصورة في المرافق
الصور المصغرة للصور المرفقة
iclone.jpg‏  
رد مع اقتباس
  #7  
قديم 20-02-2009, 01:14 PM
الصورة الرمزية hamaki nn
hamaki nn hamaki nn غير متواجد حالياً
 
تاريخ التسجيل: Jul 2008
المشاركات: 2,106
افتراضي

اللاخ العزيز
عند فتح البرنامج فى اعلى الشاشة جهة اليمين هناك ايقونة مرسوم عليها شكل شاكوش اوماشابة
وهذة ايقونة (preference) اضغط عليها ستفتح شاشة اخرى
اجعل الqulity= hight
وعلم تحتها على زرار ال pixel shader
ok ثم اقفل البرنامج وشغلة مرة ثانية ستجد كل حاجة تمام
وانا مستنى الرد
رد مع اقتباس
  #8  
قديم 20-02-2009, 04:37 PM
الصورة الرمزية batman2005
batman2005 batman2005 غير متواجد حالياً
 
تاريخ التسجيل: Dec 2005
المشاركات: 813
افتراضي

شكرا أخي على الإهتمام ولكن الشكل الدي عندي أن قائمة quality تحتوي فقط على low و custom

شكرا على المراسلة وبارك الله فيك

و المشكل أنه عندي nvidia fx 5500 وداكرتها 256m
الصور المصغرة للصور المرفقة
nvidia fx 5500.jpg‏   iclone1.jpg‏  
رد مع اقتباس
  #9  
قديم 20-02-2009, 05:16 PM
الصورة الرمزية hamaki nn
hamaki nn hamaki nn غير متواجد حالياً
 
تاريخ التسجيل: Jul 2008
المشاركات: 2,106
افتراضي

الاخ العزيز
سأرفع لك حالا باتش فايل اقفل البرنامج ومشى الباتش وانشاء الله يشتغل انتظرنى
رد مع اقتباس
  #10  
قديم 20-02-2009, 05:30 PM
الصورة الرمزية hamaki nn
hamaki nn hamaki nn غير متواجد حالياً
 
تاريخ التسجيل: Jul 2008
المشاركات: 2,106
افتراضي

الباتش هنا مع دعائى بالنجاح
http://www.4shared.com/file/88628899...Enu_Patch.html
رد مع اقتباس
  #11  
قديم 20-02-2009, 10:41 PM
ساعة2002 ساعة2002 غير متواجد حالياً
 
تاريخ التسجيل: Oct 2002
المشاركات: 1,580
افتراضي

تفضل اقرء
http://edu.arabsgate.com/showthread.php?t=538682
رد مع اقتباس
  #12  
قديم 20-02-2009, 11:45 PM
الصورة الرمزية batman2005
batman2005 batman2005 غير متواجد حالياً
 
تاريخ التسجيل: Dec 2005
المشاركات: 813
افتراضي

شكرا على التجاوب مع أني إستعملت الباتش لكن لم يحل المشكل
أخي ساعة 2002 شكرا على التوضيح يبدو أنه لا يوجد حل لكارت nvidia fx550
بارك الله فيكم
رد مع اقتباس
  #13  
قديم 21-02-2009, 02:44 AM
الصورة الرمزية hamaki nn
hamaki nn hamaki nn غير متواجد حالياً
 
تاريخ التسجيل: Jul 2008
المشاركات: 2,106
افتراضي

اسف لعدم تمكنى من الحل
رد مع اقتباس
إضافة رد

أدوات الموضوع

تعليمات المشاركة
لا تستطيع إضافة مواضيع جديدة
لا تستطيع الرد على المواضيع
لا تستطيع إرفاق ملفات
لا تستطيع تعديل مشاركاتك

BB code is متاحة
كود [IMG] متاحة
كود HTML معطلة

الانتقال السريع

المواضيع المتشابهه
الموضوع كاتب الموضوع المنتدى مشاركات آخر مشاركة
مشكل: عندي وينداوز xp service pack1 وأردت تثبيت windows live messenger 9.0 farid2078 منتدى المشاكل والحلول والعتاد 1 21-06-2008 05:53 PM
عندي إخواني مشكل ماهو في الصورة أدخل لتعرف farid2078 منتدى المشاكل والحلول والعتاد 3 24-05-2008 03:45 PM
عندي مشكل في التحميل من موقع http://rapidlibrary.com farid2078 منتدى المشاكل والحلول والعتاد 2 03-05-2008 09:01 PM
عندي مشكل بين نظامين؟؟؟؟؟ عمار5 منتدى المشاكل والحلول والعتاد 4 10-01-2008 04:24 PM
مشكل عندي مع مفتاح كاسبري عمار5 منتدى أمن الإنترنت والحماية 7 11-11-2007 11:01 PM


الساعة الآن 01:30 AM.


جميع الحقوق محفوظة لشبكة بوابة العرب
New Page 4
 
 
Copyright © 2000-2017 ArabsGate. All rights reserved
To report any abuse on this website please contact abuse@arabsgate.com